Neuer Forenstyle - Umfrage, Lob, Kritik

Gefällt dir der neue Style?

Ja
4
29%
Nein
10
71%
 
Abstimmungen insgesamt: 14
Benutzeravatar
Webtroll Mimi
Beiträge: 27931
Registriert: Freitag 31. Januar 2003, 21:10
Titel: Neurosen-Kavalier
Wohnort: Manebacher in Arnstadt
Kontaktdaten:

Beitragvon Webtroll Mimi » Montag 28. März 2011, 17:48

Wenn ich auf "Mehr Smilys..." beim Beitrag schreiben klicke, kommt der Hintergrund unter den zusätzlichen Smilys zutage. Ich denke, da kann man optisch nochwas machen.


Wer Visionen hat, sollte zum Arzt gehen (Helmut Schmidt)
Disable adblock

Diese Seite finanziert sich ausschließlich durch Werbung.
Bitte deaktiviere deinen AdBlocker für unsere Seite.
Vielen Dank für deine Unterstützung!


Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Montag 28. März 2011, 22:19

Ich habe es ein wenig angepasst. Ist leider noch nicht ganz optimal, schaue ich mir nochmal an.

Edit: Ich habe die Breite des Forums auf 90% (des verfügbaren Bildschirms) gesetzt.
Zuletzt geändert von Oli am Montag 28. März 2011, 22:19, insgesamt 1-mal geändert.


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Donnerstag 14. April 2011, 00:58

So, Freunde der Nacht, ab nächsten Montag wird der neue Style für alle zur Pflicht. Der alte muss aus Sicherheitsgründen weichen.

Ich habe die Schriftgröße jetzt etwas verkleinert -> okay für euch?

Sonst noch irgendwelche Probleme oder Dinge die unbedingt geändert werden sollten?


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Kakaobohne
Beiträge: 1634
Registriert: Montag 26. Juni 2006, 14:56
Titel: Böhnchen
Wohnort: Gera

Beitragvon Kakaobohne » Donnerstag 14. April 2011, 08:24

Also mich stören die schrägen Streifen am Rand immer noch sehr. Geht das nicht wieder in uni?



Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Dienstag 19. April 2011, 11:26

Leider ist eine Kleinigkeit schief gegangen beim Wechsel auf den neuen. Daher haben jetzt alle erst mal wieder den alten, da ich erst noch einen Fehler beheben muss. Danke für euer Verständnis. ;)


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Daiker
Beiträge: 1853
Registriert: Dienstag 4. Februar 2003, 02:42
Titel: Kein Titel
Wohnort: Erfurt
Kontaktdaten:

Beitragvon Daiker » Dienstag 19. April 2011, 15:11

Boah ist das klein!! :lachen:


10.08. FC Rot-Weiß Erfurt - Bayern München

SUPPORT YOUR LOCAL TEAM!!!
Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Dienstag 19. April 2011, 16:54

Daiker hat geschrieben:Boah ist das klein!! :lachen:

:lachen:

Edit: Ihr könnt natürlich den neuen wieder einstellen! ;)
Zuletzt geändert von Oli am Dienstag 19. April 2011, 16:54, insgesamt 1-mal geändert.


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Dienstag 19. April 2011, 22:39

Der kleine Fehler wurde behoben, und somit haben nun alle den neuen Style. Bei Fragen und Problemen einfach hier rein.


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
wandkleister
Beiträge: 1668
Registriert: Sonntag 9. November 2003, 18:55

Beitragvon wandkleister » Dienstag 19. April 2011, 22:40

also der hintergrund ist schrott. muss man so sagen.

und die schrift, die ich hier im nachrichtenfenster gerade eintippe, ist immer noch sehr groß.


Benutzeravatar
Erfurter Webtroll O.
Beiträge: 4656
Registriert: Montag 3. Februar 2003, 20:42
Titel: Kein Titel
Wohnort: Erfurt

Beitragvon Erfurter Webtroll O. » Dienstag 19. April 2011, 22:55

wandkleister hat geschrieben:also der hintergrund ist schrott. muss man so sagen.





Dem schließe ich mich an. Da tuen mir die Augen richtig weh.

Der Button "Antworten" rechts neben "Neues Thema" ist bei mir vollkommen verwaschen. Ich kann nur erahnen, was da steht.


...
Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Dienstag 19. April 2011, 22:59

Erfurter Webtroll O. hat geschrieben:Der Button "Antworten" rechts neben "Neues Thema" ist bei mir vollkommen verwaschen. Ich kann nur erahnen, was da steht.
Drücke links unten auf deiner Tastatur „STRG“ und halte sie gedrückt. Dann auf die Taste „F5“. Jetzt beides loslassen und alles sollte schön sein. ;)


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Erfurter Webtroll O.
Beiträge: 4656
Registriert: Montag 3. Februar 2003, 20:42
Titel: Kein Titel
Wohnort: Erfurt

Beitragvon Erfurter Webtroll O. » Dienstag 19. April 2011, 23:04

Oli, kannst du zaubern?

Das funktioniert, bloß leider nur für den Augenblick. Nach dem nächsten Klick ist wieder alles verwaschen.


...
Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Dienstag 19. April 2011, 23:10

Erfurter Webtroll O. hat geschrieben:Oli, kannst du zaubern?

Das funktioniert, bloß leider nur für den Augenblick. Nach dem nächsten Klick ist wieder alles verwaschen.

Einmal den Cache leeren, dann gehts. Was hast du denn für einen Browser?


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Olli
Beiträge: 1288
Registriert: Dienstag 2. März 2004, 10:02
Titel: Kein Titel

Beitragvon Olli » Dienstag 19. April 2011, 23:17

ich benutze FF. Denke das ist so gewollt, das die Schrift "Neues Thema" bzw. "antworten" weiß hervorleuchtet, oder?


MF - Crew
Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Dienstag 19. April 2011, 23:24

Olli hat geschrieben:ich benutze FF. Denke das ist so gewollt, das die Schrift "Neues Thema" bzw. "antworten" weiß hervorleuchtet, oder?

Ja, ist es.


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Erfurter Webtroll O.
Beiträge: 4656
Registriert: Montag 3. Februar 2003, 20:42
Titel: Kein Titel
Wohnort: Erfurt

Beitragvon Erfurter Webtroll O. » Dienstag 19. April 2011, 23:53

Webt®oll Oli hat geschrieben:
Erfurter Webtroll O. hat geschrieben:Oli, kannst du zaubern?

Das funktioniert, bloß leider nur für den Augenblick. Nach dem nächsten Klick ist wieder alles verwaschen.

Einmal den Cache leeren, dann gehts. Was hast du denn für einen Browser?



Habe Mozilla,

der Cache ist geleert, die Brille geputzt, bringt aber alles nichts. Mit IE hab ich das gleiche Problem.
Also man kann es lesen, braucht aber ein wenig Fantasie.


...
Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Dienstag 19. April 2011, 23:56

Erfurter Webtroll O. hat geschrieben:Habe Mozilla,

der Cache ist geleert, die Brille geputzt, bringt aber alles nichts. Mit IE hab ich das gleiche Problem.
Also man kann es lesen, braucht aber ein wenig Fantasie.
Weißt du, wie man einen Screenshot macht?


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Erfurter Webtroll O.
Beiträge: 4656
Registriert: Montag 3. Februar 2003, 20:42
Titel: Kein Titel
Wohnort: Erfurt

Beitragvon Erfurter Webtroll O. » Mittwoch 20. April 2011, 00:13

Webt®oll Oli hat geschrieben:
Erfurter Webtroll O. hat geschrieben:Habe Mozilla,

der Cache ist geleert, die Brille geputzt, bringt aber alles nichts. Mit IE hab ich das gleiche Problem.
Also man kann es lesen, braucht aber ein wenig Fantasie.
Weißt du, wie man einen Screenshot macht?


Ja:


Nachtrag:
Bin zu blöd eine jpg Datei vom Rechner hochzuladen, gebe sie ein, gehe auf Datei zufügen, aber nix kommt an.
Zuletzt geändert von Erfurter Webtroll O. am Mittwoch 20. April 2011, 00:13, insgesamt 3-mal geändert.


...
Benutzeravatar
Oli
Beiträge: 9127
Registriert: Freitag 31. Januar 2003, 17:49
Titel: !commander
Wohnort: Arnstadt
Kontaktdaten:

Beitragvon Oli » Mittwoch 20. April 2011, 00:18

Erfurter Webtroll O. hat geschrieben:Nachtrag:
Bin zu blöd eine jpg Datei vom Rechner hochzuladen, gebe sie ein, gehe auf Datei zufügen, aber nix kommt an.
Musst das Laden abwarten. Popup schließt sich dann automatisch. Dann einfach direkt unter der Eingabe auf Im Beitrag anzeigen. ;)
Zuletzt geändert von Oli am Mittwoch 20. April 2011, 00:18, insgesamt 1-mal geändert.


„Sei der Wind - nicht das Fähnchen!“
Benutzeravatar
Erfurter Webtroll O.
Beiträge: 4656
Registriert: Montag 3. Februar 2003, 20:42
Titel: Kein Titel
Wohnort: Erfurt

Beitragvon Erfurter Webtroll O. » Mittwoch 20. April 2011, 00:32

Bis zum geschlossenen Popup bin ich jedesmal gekommen.

Was bedeutert "Im Beitrag anzeigen"?

Finde ich nicht.


...
Disable adblock

Diese Seite finanziert sich ausschließlich durch Werbung.
Bitte deaktiviere deinen AdBlocker für unsere Seite.
Vielen Dank für deine Unterstützung!



Zurück zu „Dieses Forum & diese Seite“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast